Problemas USB para flashear

1 Nivel 1
Nuevo miembro
Nuevo miembro
14 Jul 2011, 12:45# 1


Estimados colegas, soy nuevo en el foro y necesito un poco de ayuda.
No puedo flashear. Mi versión (originalmente yoigo) está pasada a FOP.
Uso windows virtual para Mac aunque con un PC me pasa lo mismo.
He instalado drivers
Instalo Kies 2.0. Kies me detecta el teléfono y me da opción a instalar última versión de firm.
La descarga y al momento de instalarla el usb se desconecta y se jode la marrana.
Opción Multiloader:
Abro Kies, abro multiloader ultima versión, cierro kies, me detecta el teléfono, port search, todo
va bien... cargo archivos, Download y... Igual que con Kies. El teléfono se desconecta. En modo
download ni me reconoce el teléfono.
He instalado y desinstalado drivers incontables veces. No sé si se me escapa algún detalle pero es
desesperante.
Os agradezco vuestra ayuda.
Un abrazo.
Gracias  

Para dar las gracias debes entrar o registrarte en el foro

Etiquetado en:
29 Nivel 29
Techie
Techie
14 Jul 2011, 13:59# 2
amigo, si en modo downloader no te lo detecta el PC, es problema de drivers... o intenta conectarlo a otro puerto USB...

que firm estas instalando?
Imagen

Mis Pekes > HTC HD2 > Samsung Wave S8500 > HTC 7 Mozart
Gracias  

Para dar las gracias debes entrar o registrarte en el foro

1 Nivel 1
Nuevo miembro
Nuevo miembro
15 Jul 2011, 09:33# 3
Gracias por responder Hack Troy.
Estoy intentando instalar el firm JL2 Full. Ahora tengo el JF8 (fop) bada 1.0.
Quizás me esté perdiendo algún paso entre 1.0 y 1.2? Creía que por multiloader
se puede instalar cualquier firm, sea cuál sea el previo.

En cuánto a drivers he probado instalar los que vienen en paquetes junto a multiloader y me sale que
ya están instalados. También los he actualizado mediante kies y parece que todo correcto.
He probado eliminar el driver Samsung Usb Composite Device V2 pero nada.
En modo download el pc me dice que no puede conectar el USB a la maquina virtual. (Uso Parallels).
En un PC de verdad me dijo más o menos lo mismo. En multiloader no enciende la pestañita Download, ni en pc
ni en mac con Parallels.
Con el Wave en modo Kies, el multiloader sí lo reconoce pero da "Serial port open error!" al hacer download (la única
manera que el programa dé la opcion de descargar.

Siento tanto rollo. Muchas gracias por la paciencia.
Saludos.
Gracias  

Para dar las gracias debes entrar o registrarte en el foro

29 Nivel 29
Techie
Techie
15 Jul 2011, 11:18# 4
vale, dime primero de todo que samsung tienes.... creo que no lo as dixho... almenos no lo he visto emo:-:18
Imagen

Mis Pekes > HTC HD2 > Samsung Wave S8500 > HTC 7 Mozart
Gracias  

Para dar las gracias debes entrar o registrarte en el foro

1 Nivel 1
Nuevo miembro
Nuevo miembro
15 Jul 2011, 12:39# 5
Tienes razón, disculpa. Tengo el Wave s8500.
Gracias  

Para dar las gracias debes entrar o registrarte en el foro


Publicidad

Patrocinadores