Los Wave 525 y 533 se quedan sin actualización a Bada 2.0

Para dar las gracias debes entrar o registrarte en el foro

Moderador
Techie 3.0
39 Nivel 39
Techie 3.0
Techie 3.0
Techie 3.0
07 Dic 2011, 15:22# 1
Imagen

Parece ser que se confirma que el nuevo Bada 2.0 no estará disponible para algunos Wave con pantalla WQVGA. Esto es lo que se da a entender en un correo electrónico enviado a los desarrolladores de la plataforma Bada, que anunció que los teléfonos inteligentes con resolución WQVGA se dividen en dos categorías: Wave (WQVGA) y Wave (WQVGA) actualizables unicamente a Bada 1.1

A esta segunda denominación pertenecen los terminales 525 (Wave Lite) y 533 (Wave Pro) cuyos usuarios, por desgracia, no recibirán la actualización a Bada 2.0, aunque no está todo perdido ya que sí habrá una descarga "Value Pack" que contendrá nuevas características y nuevos programas, como ChatON.

Quizás esta solución sea la mejor para estos dispositivos, por su pantalla y su hardware la 2.0 no correría nada bien y más que una mejora en las funcionalidades podría llegar a ser una verdadera carga a la hora del manejo de estos terminales. Por lo que pienso que Samsung ha optado por la solución más sensata.

Vía | Samsunghdblog
"Qué inapropiado llamar Tierra a este planeta, cuando es evidente que debería llamarse Océano..."
Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Etiquetado en:
Nuevo miembro
7 Nivel 7
Nuevo miembro
Nuevo miembro
Nuevo miembro
09 Dic 2011, 13:24# 2

por el wave 723 si habra actualizacion no ?

Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Moderador
Techie 3.0
39 Nivel 39
Techie 3.0
Techie 3.0
Techie 3.0
09 Dic 2011, 22:57# 3
franidn escribió:por el wave 723 si habra actualizacion no ?


Hola franidn

-Para tu móvil sí parece que habrá actualización. No obstante quedamos a la espera de información por parte de Samsung

Saludos
"Qué inapropiado llamar Tierra a este planeta, cuando es evidente que debería llamarse Océano..."
Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>