Al actualizar a 2.0 multiloader dice" serial port open error!!"

Para dar las gracias debes entrar o registrarte en el foro

Nuevo miembro
1 Nivel 1
Nuevo miembro
Nuevo miembro
Nuevo miembro
12 Feb 2012, 13:48# 1

Hola a todos.

Tenia el s8500 en version 1.2, fui a ponerle la S8500XXLA1_S8500OXCLA2_FOP, para ello instale los drivers nuevos y baje el multiloader 5.65 , lo puse en download mode y el multiloader lo encontro y me puso listmore en el puerto, cuando le di a download empezo sin problemas y luego me dijo wait reset, lo reinicio y el telefono se puso otra vez en download mode y de repente el multiloader me dijo "serial port open error!!" y ya tengo un bonito ladrillo. :P

Ahora cuando lo intento encender me sale lo de samsung y se queda ahi, puedo encenderlo en download mode y me lo encuentra el multiloader pero por mucho que intenco cargarle el firmware no hay manera.

He probado a desintalar los drivers e instalarlos otra vez varias veces, y he probado en varios ordenadores en windows 7 y XP y ya no se que hacer. He buscado en el foro pero no he encontrado a nadie que le haya pasado.


Imagen

Se os ocurre alguna solucion. Gracias a todos de antemano.

Un Saludo

Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Etiquetado en:
Nuevo miembro
1 Nivel 1
Nuevo miembro
Nuevo miembro
Nuevo miembro
12 Feb 2012, 17:08# 2

Solucionado!!

1º He desinsatalado todos los drivers y el Kies con el ccleaner
2º Reiniciar Pc
3º Instalar Kies
4º Reiniciar Pc
5º Al conectar el movil lo detecta como antes pero ahora al darle a download en el multiloader ya no reinicia el telefono en download mode, asi que ha seguido el proceso y ha revivido.

Al principio no me ha funcionado hasta que no he reiniciado por segunda vez después de instalar el Kies

Salu2

Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Nuevo miembro
1 Nivel 1
Nuevo miembro
Nuevo miembro
Nuevo miembro
13 Feb 2012, 17:26# 3

donde puedo descargar el multiloader 5.65, es que no encuentro una pagina que me lo descarge

Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Nuevo miembro
1 Nivel 1
Nuevo miembro
Nuevo miembro
Nuevo miembro
13 Feb 2012, 17:27# 4

gracias

Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Nuevo miembro
1 Nivel 1
Nuevo miembro
Nuevo miembro
Nuevo miembro
14 Feb 2012, 19:39# 5

Hola.

De donde me los baje ya no funciona el enlace, pero si aun los necesitas me lo dices y te los paso.

Salu2

Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Nuevo miembro
1 Nivel 1
Nuevo miembro
Nuevo miembro
Nuevo miembro
14 Feb 2012, 19:57# 6

Os pongo aquí la respuesta que le he dado a Esterobi sobre la pregunta que me ha hecho de como lo había hecho a partir del punto 4 por si le ayuda a alguien mas.


A partir del paso 4, despues de tener el kies instalado y despues de haber reiniciado,
1º conecte el wave y en el multiloader cargue la flash S8500XXLA1_S8500OXCLA2_FOP completa
2º le di a port search y como me lo estaba haciendo hasta ahora me ponía " listmore"
3º Le marque boot change y full download
4º le di a download

Despues de eso hizo el proceso perfectamente y en 5 min ya estaba .

El problema que yo tenia es que se me habia quedado la primera vez en el momento que borra el boot, asi que el telefono encendia solo con el cartel de samsung y de ahi no pasaba, si le conectaba el cargador salia el simbolo de la bateria pero no cargaba ( o por lo menos no lo indicaba) pero si le daba a las teclas de bajar volumen, camara y encendido, si me entraba en download mode.

Cuando lo intentaba volver a actualizar, despues de borrar el boot de la flash el movil me lo reiniciaba y me reinicio en download mode (cuando fue bien no me reinicio) y me decia " serial port open error".

Bueno ,espero que te lo haya aclarado.

Salu2

Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Nuevo miembro
1 Nivel 1
Nuevo miembro
Nuevo miembro
Nuevo miembro
15 Feb 2012, 07:30# 7

Hola dagos, a mi tampoco me funciona el enlace. Me podrías pasar los drivers y el multiloader.
Gracias de antemano y un saludo,

Oscar

Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Nuevo miembro
1 Nivel 1
Nuevo miembro
Nuevo miembro
Nuevo miembro
15 Feb 2012, 09:17# 8

Hola dagos, yo he descargado el multiloader 5.62 pero ese no se si funciona, ¿puede valer? si es que no te agradeceria que me lo pasaras,
Muchas gracias

Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Nuevo miembro
1 Nivel 1
Nuevo miembro
Nuevo miembro
Nuevo miembro
15 Feb 2012, 09:46# 9

Según parece para la versión 2.0 de bada tiene que ser el 5.65, igual que los drivers también tienen que ser los nuevos.
Está tarde lo subire todo y pondré aquí el enlace

Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Nuevo miembro
1 Nivel 1
Nuevo miembro
Nuevo miembro
Nuevo miembro
15 Feb 2012, 17:39# 10

gracias

Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>