[TUTORIAL] Como realizar un Flasheo FULL [Wave S8500]

Para dar las gracias debes entrar o registrarte en el foro

Techie
29 Nivel 29
Techie
Techie
Techie
01 May 2011, 15:14# 11

hola wave man

Fijate que en el puerto te salga lo anteriormente en el tutorial nombrado: ready [LISMORE]
no basta con que te ponga solo ready......

si te sale todo correcto, prueba a conectar el USB en uno direfente de donde lo tienes conectado..... sin apagar el wave.
Dale a buscar puerto de nuevo y a download

ya diras

Imagen

Mis Pekes > HTC HD2 > Samsung Wave S8500 > HTC 7 Mozart
Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Etiquetado en:
Fan de Tizen
20 Nivel 20
Fan de Tizen
Fan de Tizen
Fan de Tizen
02 May 2011, 19:51# 12

Perfecto, me funcionó todo a la perfección al final. Lo que hice fue probarlo en otro ordenador y no tuve problemas :lol::lol:

Luego lo conecté al PC y no me lo detectaba el kies, lo metí en otro USB, se puso a pensar y al final me lo detectó solo cambiandolo de USB, no se por que :S

Lo actualicé a la versión de Bada 1.2 y todo perfecto jejeje

Ahora parece que va mas rapido, pero no se porque pero no puedo conectarlo en el USB que lo conectaba antes, será por los drivers? en cambio en el que lo conecté para que lo reconociera el KIES si me va porque tardó un rato al reconocer los nuevos drivers? nose...

Muchas gracias chicos!!! :D:D

Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Techie
29 Nivel 29
Techie
Techie
Techie
02 May 2011, 20:29# 13

Heyyyyyyyyyy perfectooooooooooo !!!!!!!!

Sobre lo de la sincronizacion, mirate esto:

Wave:
Menu/Ajustes/Conectividad/ y abajo donde pone USB, mira que opcion tienes marcado... yo tengo: Preguntar al conectar.....

Pruebalo y comentaaaaaaa

Imagen

Mis Pekes > HTC HD2 > Samsung Wave S8500 > HTC 7 Mozart
Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Fan de Tizen
20 Nivel 20
Fan de Tizen
Fan de Tizen
Fan de Tizen
03 May 2011, 15:04# 14

jajajaja ok lo he probao y tenía puesto "samsung kies" lo he cambiado a "preguntar al conectar" pero nada.

en ese usb no funciona, pero en cuanto lo conecto al otro funciona al momento. Creo que ese USB debe tenr unos drivers diferentes porque ni me lo detecta el windows, ya que con el otro aparte de detectarlo se abre una ventana de Windows con el Wave...

Ya contaré si lo soluciono gracias!!

Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Nuevo miembro
1 Nivel 1
Nuevo miembro
Nuevo miembro
Nuevo miembro
15 May 2011, 18:44# 15

tengo un problema. tengo un problema con el flasheo. he realizado todos los pasos correctamente hasta el paso 7. el tema es que cuando se reinicia el móvil después del flasheo no puedo realizar la introducción del codigo para el FOP porque cuando se reinicia lo primero que me pide es el ¿código del teléfono? me dice que son 4 dígitos pero no sé cuales son. alguién me puede ayudar? no me gustaría pensar que me lo he cargado. PD he probado 1234 por si alguien me lo iba a aconsejar. gracias de antemano

Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Techie
29 Nivel 29
Techie
Techie
Techie
15 May 2011, 19:46# 16

que es exastamente lo que te pide? antes del pin de la sim? que firm has instalado?

Imagen

Mis Pekes > HTC HD2 > Samsung Wave S8500 > HTC 7 Mozart
Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Nuevo miembro
1 Nivel 1
Nuevo miembro
Nuevo miembro
Nuevo miembro
16 May 2011, 09:56# 17
HacK-TroY escribió:que es exastamente lo que te pide? antes del pin de la sim? que firm has instalado?


No vi tu sms ayer. Primeramente decirte que el móvil me lo saqué de movistar a primeros de Octubre de 2010, así que lleva toda la morralla de ellos. Pues bien, instalé el S8500XXJL2 (el del bada 1.2) y realicé los pasos correctamente hasta el paso 6, entonces seleccioné todos los archivos de la carpeta de firmware y los arrastré encima del multiloader e, imagino yo, se colocaron automáticamente en su lugar. Observé que no aparecía nada en el primer recuadro BOOT (en tu recuadro si se ve) pero imaginé que en este firmware no era igual. Así que le di a download y me realizó la operación. Seguidamente se reinició el móvil, desconecté del USB y entonces me salió en la pantalla la petición de contraseña del teléfono te dije que eran 4 dígitos pero realmente me pedía de 4 a 8.
Como no iba instalé el firmware S8500BGJEA (el de movistar) y ahora si me va lo que pasa es que estoy en las mismas y lo que quería era ponerme el bada 1.2. Me podrías ayudar ? el problema vino por lo del BOOT verdad? Gracias colega por el interés.
Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Nuevo miembro
1 Nivel 1
Nuevo miembro
Nuevo miembro
Nuevo miembro
16 May 2011, 11:47# 18

¡ ya lo he solucionado todo !
El tema era que antes del firmware S8500XXJL2 había que instalar un full (yo lo he hecho con el S8500XEJK2). Después de instalar éste he instalado el S8500XXJL2, he realizado lo del FOP y ya lo tengo con el Bada 1.2 y en español. Gracias HacK-TroY por este gran manual

Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Techie
29 Nivel 29
Techie
Techie
Techie
16 May 2011, 14:02# 19
Mcleod escribió:¡ ya lo he solucionado todo !
El tema era que antes del firmware S8500XXJL2 había que instalar un full (yo lo he hecho con el S8500XEJK2). Después de instalar éste he instalado el S8500XXJL2, he realizado lo del FOP y ya lo tengo con el Bada 1.2 y en español. Gracias HacK-TroY por este gran manual


jejejejeje de nada amigooo, y me alegro de que lo ayas solucionado y comentado aqui.

un saludo y ya sabes, para lo que necesites aqui estamos
Imagen

Mis Pekes > HTC HD2 > Samsung Wave S8500 > HTC 7 Mozart
Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>
Nuevo miembro
1 Nivel 1
Nuevo miembro
Nuevo miembro
Nuevo miembro
16 May 2011, 20:00# 20

Vaya, he cantado victoria antes de tiempo. Como resultado del flasheo, lógicamente he perdido los datos de la configuración de mi punto de acceso a internet. Lo he mirado por ahí pero no lo encuentro especificamente del wave. Tengo tarifa plana de datos con Movistar. Sabes tú tales datos? Gracias por dedicarme tu tiempo colega.

Gracias  

Para dar las gracias debes entrar o registrarte en el foro

div>